AMSv4.3 Released

After updating I am unable to access the servers using this screen. The button turns blue only. I have powered done antipodes, restarted modem and router and cleared browser cache.

If I use this screen I am able to access servers. Note: squeeze has changed port to 9001 also.

I am seeing the same issues with my K50 post update to 4.3

Edit: OK it’s due to popup blockers. earlier when you click on on “OPEN” it will navigate to solution screen on same tab, but now it’s opening a new popup tab. my problem was fixed once I enabled popup on my browser for this page .

Thanks for the tip. I am hoping that was not a change in code. I definitely do not want to enable pop ups if possible. @MarkCole is this the intent?

We have been using pop-ups since 2020.
No change in code.
This issue has recently surfaced in Safari, as mentioned they can be enabled for the page.
As an aside we do recommend Chrome :slight_smile:

1 Like

There must have been some change in html code as yesterday this was not a problem for safari under ios (on my ipad). In ios you must now enable global pop ups although it will ask permission to pop up. This is annoying on other sites. Chrome on ios is not a browser I use.

You do not need to enable global pop-ups, just for Antipodes see the post here for single site enable…

To date, this has only been seen on Apple devices.

Chrome is the recommended browser up to you what you use however :nerd_face::+1:

I believe that is for safari on mac (osx). On ipad (ios) you need to globally enable them. Yesterday before 4.3 this was not necessary. Please correct me if I am wrong. 🫤

Please see the instruction I linked for individual site enable, you must be on the page you want to allow. I will amend my post for iOS to be Apple devices.

@Progisus I’m with you on this. Pre update I could access Material on my iPad and iPhone running safari and now when I try to access it nothing happens when I click on ‘Play’. Enabling pop ups informs me that the site is attempting to open a pop up. This did not happen in 4.2.

I can disable pop ups in iOS Safari settings but that is a universal setting and is not site / page specific.

I do not use Chrome and have no intention to use it.

Something has happened due to the update to 4.3.

Mark, that settings page you show is for the desktop Mac ie OSx running Safari. Many (most ?) of us who use Apple devices will be using an ipad or iphone to control our Antipodes and they of course run iOS with this settings page (see below). For sure enabling pop ups still gives the user the option of not accepting each attempt to load a pop up but that still means that the user will be plagued through all web use by requests to approve pop ups. Something appears to have changed between 4.2 and 4.3 because there was not this problem with safari in Antipodes 4.2.

The difference when using Chrome on iOS is that although it also blocks pop ups, it gives the option of always allowing that particular pop up as opposed to have to allow it every time in Safari.

I haven’t received the update yet so I can’t test this myself. The usual way I get popups to show is to hold down the link or button then select the Open in Background option. Holding down the Manage button in 4.2 results in what follows.

This is a Apple thing.
Apple devices block all pop-ups, not sure what you would like Antipodes to do about that. We have been using pop ups since 2020. Nothing has changed.

Check the version of iOS if you are on 16.3.1 it possible that the security patches released in this update are what’s causing the issue.
Or your browser is out of date and requires an update.

Sadly Safari is a pretty average browser, that does not give you the option of allowing pop ups for specific sites on iOS unlike Chrome.

Windows and Android users are unaffected.

I’m in the position of having both a new iPad & a new Mac-Book Pro M2. The iPad is roughly 8 weeks old & bought specifically for use with my K50. I use it to access the dashboards & Roon, but for absolutely nothing else. I bought the MacBook less than a week ago & set it up manually. The only thing copied over from my previous Mac being the photographs. So they’re both super clean installations. Block pop ups is selected on my iPad, with Block & Notify selected on my Mac.

As I use private relay on both units & so I now access the dashboards by entering the IP address. I’ve just checked with both units & I’m not currently experiencing any issues with either, nor have I ever had any previously with my earlier Mac or iPad. I’m also using Safari.

My wife is still using my older Mac-Book Pro M1 & that again is a totally clean install with everything wiped & a new copy of the operating system installed (done on Sunday). I’ve just accessed the dashboards via that unit which is again set to Block pop ups & Notify & once again I’m not finding any problems with dashboard operation (other than the aforementioned needing to enter the IP address because of using Private Relay connection).

As I’ve stated in my earlier comment I’m getting no issues & using Safari on a new iPad, a new Mac M2 & a slightly older Mac M1 with a complete wipe & OS Ventura re-install.

The iPad is just a few weeks old, the Mac-Book M2 a few days & the Mac-Book M1 wipe & re-install of Ventura only done on Sunday. There was nothing to carry over to that M1 unit either, my wife never having used a unit previously, or ever having previously expressed much interest.

Basically when I was considering an upgrade she asked if instead of me P/X ing my M1 unit if she could have it instead. I’m not sure why the interest now, but the point is all units are bang up to date on software, with totally clean & unmolested installs & all functioning perfectly.

I’ve also just tried my iPhone SE on the dashboards. Once again that’s using Safari, Private Relay & with it set to block pop ups. I don’t usually use the browser at all & had to set it up to do so, but again & just like with the 2x Mac-Books & iPad I’m personally not encountering any issues.

Maybe I’m wildly off the mark here, but could it be the case that some of you are using additional extensions that are causing this issue?

I use Safari with DuckDuckGo as the search engine & the only extensions in play & on either Mac are DuckDuckGo Privacy for Safari. I don’t find I need anything additional.

My apologies if I am way off, but I thought it at least worth mentioning.

Thanks for backing me on this Nick.

Further, if I use this page there are no popups and access is allowed:

I see @kennyb123 uses this page for access as well.

I believe @MarkCole mentioned in the release notes “and patches to speed up the recognition of connected audio devices”. Perhaps this code has broken the Safari operation.

@Chilli The issue we are experiencing on our iOS devices since upgrading to 4.3 from 4.2 is solely related to getting access to Material by pressing the ‘PLAY’ button on the Solution page copied below. As you are using Roon you will not have this issue.

Obviously we now know we can get round this be deselecting the Block Pop Ups in Safari but what we are bemused about is why this issue has only come about since upgrading to 4.3 and not having done any upgrades to the iOS.

It is at the level of minor inconvenience and is definitely a storm in a teacup but even so is slightly irritating that we are almost being blamed for using ipads, iphones and safari. I have no desire to go anywhere near any windows or android devices.


I have bookmarked the Material page. I only visit the Solution Dashboard when I need to change the preset.

I just tried on my K30 and have the same issue, pressing play from the solutions page doesn’t open the Squeeze interface. It does work using open on the server interface, but it tries to open port 9000 when it is set to 9001, which was something I thought had been fixed. I have to manually change the url to 9001.

EDIT: the Play button works when using HQP…

For Squeeze you should not need to manually adjust any port be it 9000 or 9001.

In the Player tab of the Solution Dashboard there is an additional setting added to assist some routers in finding the Player, this has been added because in some countries the supplied routers were not able to access Squeeze via hostname resolution

If you have been experiencing issues with Squeeze / Squeeze+Roon, select IP Address as the method.