AMSv4.1 Released


AMSv4.1 was released 2.15pm 18 November 2022 NZ time (UTC+13Hrs). AMSv4.1 includes 5 bug fixes discovered, and some work-arounds for users with network local domain resolution issues. Users with AMSv4 will see an update button at the solution dashboard, and all they need to do is click on it to run the update, and then reboot into AMSv4.1.


  • K40 and K41 devices had problems with the solution dashboard – fixed
  • EX & EDGE models did not report CPU temperatures – fixed
  • Circular usage/temps bar not working accurately in some situations – fixed
  • ‘No Valid Output’ warning incorrectly shows when the output app is set to none – fixed
  • Squeeze light-mode Search function visibility problem – fixed


  • Squeeze not opening when port 9000 not available – will now automatically open port 9001 when port 9000 is not available
  • In some networks the Oladra, K50 and K30 would not find the server device properly – a work-around has been implemented

Planned Future Updates

  • Applications updates for HQPlayer and Spotify Connect will be made available soon
  • A work-around is needed for some ISPs’ incorrect implementations of IPv6 that mean some users cannot use the My Antipodes page
  • A My Antipodes app will be released for Android and iOS that will improve device discovery, particularly for those using a VPN. This app will also be a vehicle for a growing range of functionality over the next few years.
1 Like

The updates went very smoothly and quickly. I selected update button below on server side window of Solution dashboard first, rebooted when instructed, and the selected the update button below player side window of Solution dashboard, and rebooted again when instructed. However, CPU usage on System Health on Server Dashboard is saying 0% now running Squeeze Server and Player with Roon Server also highlighted in Solution. Memory Usage and Core Temperatures appear to be operating correctly. Mark, let me know if you wish me to switch to Roon server and player and/or Roon server and Squeeze player for further test of the CPU Usage meter.

I rebooted again and now see initial spike in CPU usage which then varies from low, momentary 0%, to spikes upwards of 46-66% and then down to low numbers. I believe this is now similar to what I had seen prior to the recent updates.

1 Like

When I opened my K41 a screen said the “Software update is not available! Software is in latest version! Current version: AMSv4.0 and Latest version: AMSv4.1”
I rebooted the K41 a few times which didn’t fix the problem.

Were you on AMS 4 or did you start at 3.14 when performing the upgrade?
If you could please make an appointment for remote access support here

We can get you up

K50 Updated this morning without any problems :+1:

atb, Tom

1 Like

Hi, I just ran the upgrade on the EX. The message said 4.0 installed, and reboot. Not sure why it installed 4.0 instead of 4.1.

Now when I try to look at the EX server dashboard it is asking me for a user name and password!!!

What user name and password should I use? I tried admin for both but that didn’t work.

The core temperatures does not work on my DX3Oladra with the new software

There is no username or password, close the window, and if you haven’t rebooted, reboot the server.

Since the update to 4.1, the CPU temperatures does no longer work on my Ex (“false”). It worked with 4.0.

Thanks, second reboot fixed it

Just successfully updated my K50 to AMS 4.1 and it’s been visible again under My Antipodes for the first time in 16 months.
Thanks very much!
Greetings from Germany

1 Like

My K50 has been updated to AMSv 4.1. Since then, server and player shows 0% CPU usage. K50 has been restarted multiple times. Material Skin now alternates between light and blue versions again.

Hi Mark,

I am seeing what uwe061 is seeing on his EX player with temp showing false on my oladra upgraded CX+EX stack.


1 Like

Mine shows a false reading too :sob::sob::sob:

I just want to give a huge shout out to Mark Cole here.
I attempted the update on my S30 Tuesday night and it crashed and locked up completely giving me just a white screen when trying to access it by its dashboard.
Contacted Mark that evening , made an online appointment for Wednesday 7pm(usa ect).
He was online to it exactly when he said and got it all squared away within 15 minutes and I was back in business.
And I really like the new look dashboard especially being able to see the CPU usage and temp, way to go.
Running a S30/60/20 combo and loving it.

BTW, although I dont post much here I am a Roon Forum moderator so always watching this especially if any of my fellow Roonies have Antipodes issues.
Keep up the great work Mark!

And just adding to the later posts here, all of the “meters” appear to be working correctly for me.
Was nice to see that even at upsampling to DSD512 still only 45% CPU usage and 54 degree temp.


Hi guys, hopefully someone can offer me some advice? Last night I updated my CX and EX to AMSv4.1 but when opening Roon it is asking me to select my Roon Core. I selected CX and next screen asks me to log in > then add Music Folder > then next screen add music service. I hesitated going past this part of Roon set up for fear of losing all my Roon music, playlists, tags etc. I do have a back up but it was a while ago. I have checked that Roon is enabled as the server and player on the CX and EX dashboard. I may need to book an appointment with Mark for remote access. Has anyone else encountered the same issue with Roon Core after the updates? Many thanks Colin[Select Core|690x431](upload://1s![Login|690x431](upload://dy![Add music|690x431](upload://vV


Hi Cullum,

Your false temp issue resolved ? I am still faced with it after 5 days. Thanks !

We are aware of the temp issue in EX.
Will be addressed in an update.

1 Like

In my EX this issue was adressed in the last update. Perhaps slightly different components. Anyway, it was fixed by just updating. So be patient😉