Can not disable Squeeze (or Roon) after upgrade to AMS 4.0

This morning I upgraded to AMS 4.0. Squeeze and Roon were both active. In the new Interface (Solution tab) clicking on the blue buttons (Either Squeeze or Roon) does not disable the server.
Practically this means I can not use Roon with Squeezelite anumore because it is blocked by Squeeze.

This is very strange, have you rebooted the K41?
Also in the Server tab have you tried to re-start either application?
If so and the issue persists, please make an appointment for remote access support…

Hi @MarkCole. I did reboot after the upgrade. I tried to stop each of the services by clicking on them. No visual difference. They were both active before the upgrade.
When I click to restart Squeeze (or Roon) I get the message I attached to this post

Both Roon and Squeeze server run normally, just can not use the Squeezelite driver in Roon because it is blocked by Squeeze (LMS)

Have toggled on and off, the enable Squeeze button in Settings/setup, if so make an appointment

The message complains about the fact that there is no paired player. So I can not restart or reinstall squeeze. At some point I saw that the server is hanging trying to execute this url : But there is no pair player on the K41. I also see that I can not choose an app like in the User GuideScreenshot 2022-10-20 at 13.27.30 So no idea how to toggle other than clicking the blue buttons in this picture. Nothing happens when I do that. I also cannot enable any of the other apps (like f.e. Plex). They stay white

Hi what is your player ?

Pink Faun 2.16x with Squeezelite player.
I have a hunch that because there is no player selected in the Player window in the Solution screen, he does not know what to display as App in the Server screen. It seems like by default an Antipodes Player is expected.
There are only availabilities in the middle of the night for me. And no slots available in the coming days, so I will wait for more favorable slots.

Where are you located?

I am almost an Antipode to you. Netherlands :slight_smile:

Same issue with my upgraded DS running 4.x. I have Roon selected in player but cannot turn off Squeeze. It works, but appears to be a bug in the UI.

Please make an appointment for remote access support here

Thanks Mark. I set up a call for 20 minutes ago US EST but no one got on or called.

I was able to delete the erroneous USB1 and USB2 config backups via File Manager from the dashboard but no luck mounting a USB thumb drive. Does it need a specific underlying file type? I assumed FAT32