CD Ripping for Oladra Gen 4, AMS V5. Only rips into compressed mode FLAC. Should be Uncompress

Hi,

I have a Oladra Gen 4 which I upgraded from a K50 Gen 3. When I had the K50 Ge 3, I was ripping CDs and it was into uncompressed FLAC. When I received my Oladra Gen 4, I moved my CD ripping to my other music server as I did not have the space on my audio rack. Recently, I acquired a new audio rack with more space and so I moved my CD ripper back to the Oladra. I use Squeeze/Squeeze for playback on my Oladra and use the built in Squeeze player in the Antipodes app.
I noticed that my CD rips on the Oladra are in compressed FLAC. I can tell because when I play it, it shows up on the player app with a bitstream that is less that 1411 kbps and the file size is smaller.
I tried rebooting, I tired with 2 different CD rippers but always it rips as compressed FLAC. My earlier rips onK50 shows up as uncompressed FLAC.
So, I am wondering if anyone else has had similar experiences? Perhaps it something to do with AMSV5 software update? Looking for help.
I have also sent emails to Mark Cole for help and waiting on his response. He did initially reply that the CD Rips is by default uncompressed FLAC and there are no settings that I can make to change this on my end.

Due to the lack of any controls in the Olandra app, I use dBpoweramp
Gives me all the control I need for CD ripping
For downloads, I use Mp3tag, again an excellent programme.
When I’m finished I just frag the files onto my K50 share via my PC
I have my albums arranged by artist folder so makes them easier to browse.
All the Peter Gabriel albums are in one directory. The built in app probably doesn’t do this either.

The built-in app has no real value for me, sorry.

1 Like

I rip using dbpoweramp but the Antipodes unit come with CD ripping app and it is suppose to rip in uncompress mode. The fact that it doesn’t annoys me. It should be fixed, especially if its a code bug which I suspect it is.

1 Like

Are you sure that the rips aren’t uncompressed? FLAC supports uncompressed and has much better support for tags than WAV.

Regardless, I use dbPoweramp also.

1 Like

Yes, the rips are compressed. I can check the bitrate of the tracks that have been ripped. It’s too bad that Antipodes does not offer a way to select the compression rate of FLAC in their ripping software, unlike SonicOrbiter.
The other point of using Antipodes unit to rip is that the power supply and USB inputs in the Antipodes are optimized for sound quality. If you rip on a normal PC using dbpoweramp, you get an electrically noisy PC platform, CPU and Microsoft Windows OS that can affect sound quality. I have checked the FLAC rips on PC vs Antipodes using same CD ripper, and the Antipodes (when it is ripping uncompressed) sounds better.
Personally, I prefer AIFF format over FLAC anyway, but uncompressed FLAC is ver close to AIFF. WAV sounds the beat though.

1 Like

ddriverman, did you get a satisfactory answer or solution in regard to your detailed initial question(s)?

I had an online support session with Antipodes. They are continuing to work on a solution. Confirmed that my Oladra rips into compressed FLAC mode.

2 Likes

Thanks for confirming.

I found out this weekend that I’m having the same problem. I have an Antipodes K41 (latest AMSv4) in combination with a P1 Ripper Platform. Never had any problems with ripping, but now I also saw that files suddenly took up considerably less space on the hard drive.

@MarkCole: Is it possible to let all users know via this topic when the problem has been resolved? Thank you in advance.

Kind regards,

Edwin
The Netherlands

Aha…so likely a software bug

I also use dbpoweramp on my Mac Studio and rip in AIFF format which in my experience as a Mac user provides best quality. It’s so simple to just drag the files using Finder to the K41 which Finder sees as a network drive. And since I have 3 external drives connected to my Mac I’ve got easy access for plenty of redundant backup. :wink:

1 Like

@MarkCole:

Dear Marc,

Could you let me know if the ripping problem is being worked on at Antipodes at the moment? I can imagine that you are currently busy with AMSv5, but in that case I hope that the ripping problem is on the agenda for later.

As an additional test, I ripped a number of CDs that I had already ripped at an earlier stage (before the compression problem). The difference amounts to 300MB less data per ripped CD and it is also a real audible disadvantage for the compressed FLAC files.

Looking forward to a response. Thanks.

Kind regards,

Edwin Berk
The Netherlands

Edwin,

Thanks for confirming that you are also seeing compressed rips using your K41.
I have correspondence with Antipodes software developer that they might have a fix but need this to be tested. The Antipodes team has been busy with Munich show. Hopefully they are all back and can focus on solving this issue.

Thank you @ddriveman :+1:t2:

I’m still travelling visiting dealers, the dev team are on it.

1 Like

Thank you @MarkCole :+1:t2:

Yesterday, I had an online support from Antipodes that fixed the CD ripping to compressed mode issue. Can now eip into uncompress mode. New software fixed the issue and you now also have an option to choose either uncompress or compress FLAC.
Was told that this fix wll be in next AmS 5.01 update.
So, this issue is now closed.
Thanks to Antipodes support team and a shout out to Prince, antipodes software developer, who helped.

3 Likes