CX, EX and Synology NAS no longer visible under 'Network'

I have Windows 11. Sometime recently my CX, EX and NAS stopped being displayed under ‘Network’ in File Explorer. SMB1, is enabled, the required services are all running, Network Discovery is on, and the latest Windows updates have been applied. Only the laptop itself is displayed under Network, plus a bunch of media devices:


I can map network drives in the servers and the NAS, and can ping them by host name.

Very frustrating. Has anyone else had this problem ? … and solved it?

Have you tried the following?

Note that Windows updates can turn this back off.

1 Like

Sure have …

I just followed the instructions and all three boxes are checked. Windows is discovering my Antipodes server. Try checking the two SMB 1.0 options that are unchecked.

Had all three checked originally. Unchecked two of them to see if it made a difference … it didn’t.
Are you using Win 11? Servers were listed in the usual way under Network a short while ago, like this on my Win 11 laptop:
I am thinking that the change is either the result of a Windows update or possibly something to do with Antipodes 5.0.0. But the latter would not explain why the NAS also does not show, so must be a Windows bug.

… have booted up an old Windows 8.1 laptop and a Windows 10 netbook and neither of them show the two Antipodes servers and the NAS under network, just the WIndows PCs on the network. So maybe it is Antipodes 5-related.
It’s not that important … think I’ll just live with it.

Yeah I used Win 11 to see if I could get it to discover the Antipodes server. I usually use Windows only for work as I use Macs at home.

Maybe also see if rebooting your router resolves this. Low chance it would but it can at least help with troubleshooting. A router can sometimes interfere with multicast messages where services announce themselves.

I hope that Antipodes will do something someday advance the version of SMB that is run by AMS. Microsoft has good reasons for keeping SMB 1 turned off.

This is not AMSV5 related it is your Windows environment

Probably … but *3, all different Windows versions?

Same as my Oppo blueray player.Antipodes can be found but not login.Hope the new software can solve the problem.

I’m not sure if this is exactly related, but occasionally, will find my son’s (Wiim / Nuke Detonation Device in the attached image) server in another room about 75 feet away, but won’t detect my CX which is about ten feet away in the same room. Eventually, if finds it. When the problem occurs there is no “manage Players” to click on. I’d love to know how to get my player to let me choose “CX,” which I love.

Hoping that someone has a suggestion but not needing one right now.
Image 6-12-24 at 3.39 PM

I believe your issue is different to what is being discussed here, please book a remote support session.


Thanks for your suggestion. The problem is very irregular and is unlikely to be present at the time of a “booked” appointment. I’ll wait to see if it happens more regularly (hoping it doesn’t!) Thank you for your offer.