CX goes into restarting cycle while streaming

I have a very strange issue with my CX. It first happened several months ago probably after I upgraded to the latest Roon version.
The server just goes into restarting cycle: the light turns to amber, then to blinking green then again to amber and again to green. It goes into this circle and just keeps restarting itself. The only thing that helps is disconnecting it from power for some time using the back switch. I later determined that it is connected to Tidal login. I use both Tidal and Qobuz. This strange behaviour happens as soon as I log in into Tidal account. So when it happened several months ago, I just stopped using Tidal and everything was fine. 2 weeks ago I tried logging in into Tidal and the same thing happened.
Yesterday I tried Telegartner network switch and about 10 minutes after I connected to CX and my router the same shit happened again. But this time I did not use Tidal, just Qobuz! So I turned CX off using the back switch for about 5 minutes. It worked for about 5 minutes and then happened again.
Anyway, I turned it off for the whole night. Today I turned it on and everything is OK and it’s working fine for about 5 hours.

Do you have any idea what can trigger such strange behaviour?
Thanks in advance.

Very hard to say, if you have multiple watch folders inside Roon, looking at the same folder, you can create a scanning loop, which can over heat the CPU.
This is one possibility.

No, I have just one folder. It’s somehow connected with streaming, as it only happens when I log in to Tidal and now when using Qobuz for an extended period of time.

I have software version 2.8. Maybe an upgrade will solve this issue. Is it possible to upgrade my CX to the latest version?

Hi there, I met this situation several times before.

My suggestions is not ask EX/CX work too hard. In other words, stop the high-frequently documents scan and Roon analysis.

I switched off Roon analysis a long time ago. Nothing helps. Roon is hopeless. Now I cannot choose EX as an audio zone. I tried reinstalling Roon ready, but software manager is down. Is there some issue with the Antipodes servers?

Maybe yes? because you know CX/EX is exactly a computer.

And, yes, I face the same problem with you that fail to open the software manager.

Even now I cannot shut down my ex and cx, because the green light is still shining and does not turn to red ~ I have to call my local dealers to collect them for repair.

It’s a nightmare that started with 1.8 update. I had been using Roon for many years without any issues.

Is there an alternative to Roon with support of DSD256 and DXD?


AMSv3.1 will be released soon (ish) which will bring your devices to the latest available version.
Antipodes also has the upgrade program running on CX and EX here Upgrades - Antipodes Audio
IPv6 on your router hinders Roon communication and should be dis-abled.
Also try clearing Roon cache in server dashboard.
Squeeze supports DSD with the DSDPlayer plug-in

1 Like