Myantipodes from our Website

Hi there, can I please have a show of hands as to who cannot access their servers from our webpage, and must use

I can access either way

1 Like

Via and myantipodes both work for me (Oladra in UK).

1 Like

Likewise, both work for me.

For me also both ways work well - the Antipodes website as well as

The website worked for me reliably during the AMS 3.x period. With the move to AMS 4.x, it sometimes worked. has been reliable throughout.

1 Like

No problems here either way.

I can’t access either unless I turn off my VPN. I can get both once this is off.
I can access the server via Finder at any time. K30

1 Like

Exactly the same here, except I use both Apple private relay & a VPN & both require turning off for access via either website. Not a problem as I just keep a shortcut pinned to my favourites bar. (K50)

1 Like

I can use either, although it doesn’t occur to me to go to the website for access to the K50. And for whatever it is worth, I gave up using a VPN a while back because of all the access it denied that I actually wanted. Perhaps foolish and lazy…

Both work for me . No issues .

MyAntipodes does not find my Kala K50 today. Haven’t tried to connect for a few weeks so I don’t know when it stopped working.

ROON is still working and I can control my music so have been unaware of the not being able to see it via myantipodes.

I would reboot your router, Antipodes and remote computer.

dx3 oladra here works either way

DS Ref w/Core Upgrade. Both work.

I have to use to access my server.

I don’t use a VPN.

I can access either way both from my PC and iOS devices.

1 Like works 100% of the time, and until I recently stopped using my ISP modem as my router; I regularly had issues seeing both my CX & EX via the website at Setup Your Antipodes - Antipodes Products On Your Network.

After switching from using my ISP modem as the router I have not had any issues accessing my devices from your webpage, except when using Apple’s Private Relay…

Prior to the switch away from using the ISP modem as my router, I would see a mixed behaviour on my Mac and iOS devices. For example: only one antipodes device would be visible, or none, but occasionally both; and I often saw different results at the same time between my Mac and iOS devices.

As you are previously aware @MarkCole, my ISP modem did not allow me to select my own DNS servers… With the ISP modem now purely acting as the internet gateway, and my now using a Linksys setup for wifi & routing; I have been issue free and experiencing the best network performance I’ve had to date

1 Like

When my K50 was new, it wouldn’t work. I thought the unit was faulty ad wanted to send it back but I was showed my.antipodes and it worked.
Created a shortcut and was good to go.
After a recent upgrade it now works from the web site.

1 Like

I think my problem was iCloud Private Relay running on my Mac. Turning it off solved the problem.

1 Like