Roon .... "Too many failures. Stopping playback"

I went away for a week and the system stopped playing after coming back.

K50 v4 with 5.0 release.
Roon playback yields “Too many failures. Stopping playback” error.
Both local files as well as streaming.
Squeeze is not playing either.

Appreciate help.

Check your cabling. That error can be caused when the flow in and out of Roon is delayed for some reason. Also maybe restart your networking gear and your server and DAC.

Thanks! … yeah all the networking gear reset … edge router, switches and all the components. As same failures happen with files stored on local SSD, i suspect it is not networking.

ive had that before, it was an ac problem with either tidal or qobuz, try signing out and back into them on roon. as for your local files roon would say that if it cant read them but no idea why.

It could still be networking related as Roon loves to phone home. But also make sure the digital cable between your DAC and server is well-seated. This is can be evidence of a flow-control problem so the flow of bits must be solid from end-to-end.

1 Like

I’ve also had to delete the app from the remote (iPad) then re load it to get going again.

In Roon settings, under Library, make sure that Background audio analysis speed is set to Throttled.

Thanks Kenny et al,
Yes, Library scan is throttled.
Do you know, where, under AMS, Roon logs are stored ?

I also switched to Squeeze, and no playback takes place neither. Play button, results in nothing. It is stuck.


Problem solved! … replaced USB with AES. And it worked! … It must have been poorly seated USB then, (as Kenny pointed out) … will go back and try USB again. Thanks all!


Had this today on my k41

Did the room update and all was good

Am running and 5.0

I notice that Roon stops playing every now and then.
I have never experienced this before.
This does play about the same with the update to V5.
If I restart the server I can just continue listening.

Roon updates their software one to two times a month. Bugs get fixed but occasionally new bugs get introduced. This is independent of releases of AMS so it probably has nothing to do with AMS 5.

Check to make sure you are running the latest version of Roon. It looks like a new version was released yesterday:

I use Roon server/Squeeze player & I’ve not experienced this issue.

I am back from my travels, if you are still having issues, please make an appointment for remote support here…

I have the latest Roon update.
Indeed, it may also have something to do with Roon.