Syncing players no longer working

Something strange has suddenly happened to my set-up.
I play music on my main system using Antipodes Player/Server(DS-3) with Squeeze as my endpoint. I can play music no problem with main system, but when I sync it to my Squeeze Touch player I get white noise from the speakers… BUT , I can stream online stations with no problem. I tried a duet in place of the Touch and I got the same result. So I can’t access sound from my local files or Tidal, but can get a music source from Internet radio stations.
Any thoughts ? Btw everything was working fine about a week ago. I got the white noise a couple of times this weekend, but I just did another shuffle and it fixed itself, now it’s constant white noise.
Also I have disabled the sync and use the Antipodes server for the Touch and I still get the noise.
One last thing… I noticed my main system just stops playing when I sync the Touch system which in turn is producing noise… My main system seems to notice the error and stops playing, but if non sync no problem playing from my main system.
Btw… I have AMS 5.0

Hope this is not too confusing, just trying to give as much detail as possible.


Anyone else having Issues Syncing another player to your Server ?

By “sync” to another player, do you mean stream music to it? I didn’t even realize that Squeeze had a sync capability.

Please share a screenshot if you can.

Yes you can sync multiple players all looking at the same server. For myself I have the 2nd system synced to my music in the backyard. This was all working perfectly, but now I can only stream stations in a sync mode. I believe this problem is with Antipodes, not LMS. I posted 2 screen grabs from my phone app, but works the same on the Material Skin. Hope this helps… I found this to be a game changer.

Screen grab of Default Squeeze Interface.

Also on Material Skin it looks different.

Thanks for sharing the screenshot. This is 3rd party software so I can’t see how this could be Antipodes’ problem. LMS hasn’t changed since Antipodes pushed out AMS 5, but Squeeze plugins can auto-update if that is turned on. If this broke recently, it’s likely a bug got introduced when a plugin was updated by the developer of the plug-in. If so, the fix might only be able to from an update to that plug-in by the developer of that plugin. Your best bet is to report your issue on the Squeeze forums:

I actually don’t think its a 3rd party plugin. There is a 3rd party sync plugin, which gives you more options for syncing though. Such as behaviour for syncing.
I’ve reached out to Squeezebox forum to confirm this.

1 Like

Asking Squeezebox Forum:
Is Synchronize players a 3rd party app ?

No- sync is a built-in function in LMS.
There is a plugin called “Group Players” which is a way of setting up a sync group dynamically.
Also, the “bridge” plugins are not able to extend the sync functionality to all types of devices (some yes, others no).

So this brings me back to Antipodes to tell me why this feature has suddenly gone away ?
Or is it just me ? perhaps someone who is syncing players can chime in ?

Appreciate you checking with the Squeeze forum. Any reports there of others having the same issue?

Any changes to your network configuration recently?

Antipodes hasn’t changed anything, AMSv5 has the below versions

  • Squeezelite 1.9.9
  • Logitech Media Server version 8.3.1

My LMS version is 8.4.0 screen grabs attached.

How the heck did you get 8.4? Did you have a support call?

I got a support call about a month ago. That’s when I got AMS 5.0

Ah the install script must have somehow retrieved 8.4.0. Maybe the sync function that you like is broken in this version. Current version is now 8.5.2 so maybe it has been fixed in a newer version.

(Logitech Media Server has been renamed to Lyron Music Server. Antipodes calls this Squeeze Server.)

I don’t think many of us have 8.4.0.

Hmmmm will look into it.
We will be moving to 8.5.2 soon.


I’m using 8.5.2 on my other setup which doesn’t include Antipodes. I don’t believe the 8.4.0 version is causing the problem, as it was working fine, then it wasn’t. I’m using a different server to accommodate what I need for syncing players.
I then switch back to my Antipodes server when I don’t require syncing music to my patio area. It’s not ideal, but it’s working for now.

Btw, I’ve had plenty of issues with 8.5.2 v. I had to disable material skin to get “random mix” to work. It all started with 8.5.0. anyway that’s a whole other issue.

Please nobody try to box Mark into a corner as to what “soon” means. :wink: