Windows 11 not finding my Antipodes music server

I’m just upgrading to a new laptop (Win 11) from my aged Win 10 laptop. Really struggling to find my Music Server in File Explorer.

Roon is working fine as its set up with the IP address and I can see the setup dashboards from the Anitpodes website and via usual web interface.

The real problem will be adding music files, albums, to the storage for playback.

Been through most of the Windows local network settings and turned network components, servers and laptops off and then back on.

Appreciate any help & advice.
(Note: I’ve not yet updated software version to AMS 4.4, currently 4.3.1 as I’m unsure how to create a full backup of music files).

Have you turned on Network Discovery? Make sure you let Windows know that your home network is a private network. Then ensure that network discovery is on for private networks. See the following link.

Turn on Network Discovery on Windows 11 With 2 Steps (

Hi Kenny,
Yes thats all set up as recommended and Password Protected sharing is ‘Off’.


Can you try connecting without using discovery? In the Explorer bar type the path like this (but substitue the correct server name. If it doesn’t find it by name, substitute the IP of the server hosting your drive.

Brilliant Kenny - worked a treat (\IP address).
(I thought I had tried that but …ho hum).



Happy to hear this worked. Your router may be filtering out the broadcast messages that let Windows know that your Antipodes box is serving up a drive.

This will be an issue with Windows 11 SMB (file sharing) settings. By default SMB is turned off and 1.0 is not even installed on Windows 11 (security risk). You can access and turn on SMB file sharing via your computer’s Control Panel>Programs & Features or continue to access your Antipodes share by manually entering the network path, as @kennyb123 has demonstrated. The only slight problem with manually entering the path is this path will typically disappear after rebooting your computer or executing a software update

1 Like

I suspect that you nailed it. I just fired up Win 11 and you are right it can’t discover my K30 but Win 10 can.

What’s interesting is that my Synology NAS is discovered by Win 11. It runs SMB on Linux but it supports up to SMB 3. I imagine a future update to the Linux version underneath AMS will increment the SMB version as well to make this discoverable again under Win 11.

Perhaps @MarkCole can confirm if Antipodes units require SMB 1.0. I’m so used to configuring my own network pathways I don’t pay much mind to the issue ;). But I can see how it would be quite annoying for someone who’s not used to SMB settings.

I can confirm that SMB1.0 is needed…

Enabling SMB1 on Windows 10

  1. Go to Control Panel. Click Programs:

  1. Select ‘Turn Windows Features on or off’:

  1. Enable SMB1.0 checkbox

This should work for WIN 11 also