Getting Started with Roon 2.0 ARC

I had to port forward my old Netgear R700 router to obtain access, once forwarded, connection was immediate.

Same here (K50). A few failed attempts, but when I enabled both Server and Player on my router (FRITZ!Box Cable) it did work

Should only require the server to be port forwarded :nerd_face:

1 Like

I didn’t need to port forward. Everything downloaded and synced flawlessly

1 Like

But did you try using it from outside your home? That’s when port forwarding might be needed.

Actually, I hadn’t checked it out while outside my wifi but I thought I was ok since I got the green Check mark in the Roon settings. So I just took a drive to check it out and it worked perfectly. I invested in a nice set up in my car with Audison amps and processor with a direct connection to my auxiliary input. I connect my iPhone to a audioquest dragonfly Dac and the jitterbug to an aux cable. I had been using Qobuz this way but having Roon is really nice

That’s awesome. Some routers allow automatic port forwarding. I turned that off on mine so I’ll have to see what happens.

Just switch off wifi on your mobile device and you will know if ARC works. It then has to go over 4g or 5g mobile data. Here it works instantly.

I have a Unifi UDMPro and have no idea how I port forward or what to do next.

“connectivity”: {“status”:“NetworkTimeout”,“status_code”:998,“error”:""},
“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“status”:“NotFound”}

I am not an expert on Unifi, a google returned this, it may be helpful.

Or reach out to Ubiquity directly, or the Roon forum/support.

Here’s how I accomplished it on my Unifi network. You will have to change the Forward IP to the IP of your server running Roon. To get to this page you’ll need to click create new port forwarding rule.

1 Like

Mark / Kenny

Thanks for the reply, but still not sure if I’m putting in the right info. I’ve tried IP’s,, and, and I can’t get any of them to work.

It won’t be those. It is the address your core is running on.

You may need to pick a different port. See the section “Using a different port”

Hi, a tangential remark: I had some issues enabling remote access; as it is easier to accomplish this via enabling UPNP (rather than port forwarding) have you checked this option first?

In my case UPNP was activated on my router but following the Roon guide I tried to disable then enable it again and this did the trick.

I have an Ubiquiti router myself but on bridge mode. Per Ubiquiti’s webpage:

In the new 5.6 branch for the controller (I am using 5.6.16), you can enable UPnP easily from the GUI. Go to Settings->Services and there is a new UPNP tab. Enable the toggle there and remember to select the “WAN” checkbox.

Note that there is also a UPNP option for your network in Settings->Network, but enabling this here does nothing if you did not enable it in Settings->Services first.

Hope this helps

1 Like

That was my mistake, apparently. I’m okay with setting an explicit forwarding rule. I like to know what’s open.

Thanks so much for the info, but I don’t have any option for Settings->Services, only via Network. Is the services option in an older version?

He’s referenced 5.6.16. That is old. You are on the current official version.