Squeeze - PCM tracks playback problem

Hi everyone,

Recently I discover that each PCM track in an album jumps to the next track even before the track has ended. I check the settings on iPeng but still couldn’t find out the problem. However there is no issue with DSD tracks. Can anyone help? My EX is on AMS 5.0.

Thank you!

Yes, this is a known issue with some users with AMS 5.0. It’s been suggested that complete fresh , re-scanning of your local library may help. I haven’t taken the time to do this as I presume the upcoming 5.01 will address this issue. You could try booking an online session for help I suppose.

Hi indeed I have tried clearing and rescanning my library a few times but the problem persisted. Looks like I just have to wait for the next AMS release.

I have also been living with this issue running AMS 5.0. Tried all the suggested stuff. Hoping for an upcoming fix.

For me local files jump to next track with about 10 sec remaining; streaming from Qobuz is fine.

I never encounter this, so I wonder what’s different about my setup. My use case isn’t normal though as I only play music that has been upscaled with Squeeze. These files are either WAV or DSF.

Qobuz playback is left to Roon.

I just finished the new Wheel album on Qobuz with Squeeze. It played properly for me.

My local PCM files are mostly in aiff format and that’s where I see this problem. I don’t do streaming.

1 Like

You’re right!

I did have this issue some time back, and haven’t noticed it lately, so thought the issue resolved itself.

I have a few 16/44.1 AIFF albums/files, and tried searching “aiff” in my music and it worked- 10/ 37 AIFF tracks are shown. I chose one: The Yes Album, hit play, and the first track Yours is no Disgrace played for 9:27 before skipping to the next track- 10 seconds early

The next track, The Clap played 3:09 into its 3:15 track length before skipping to the next song.

edit 3: The next track Starship Trooper played 9:21 into its 9:28 track length

It’s the AIFF files that have the issue for sure @MarkCole

edit: If I fast-forward by dragging the bar to near the end of the track- say 20 seconds before the end- it plays normally until the song ends. Strange!

1 Like

I think I’ve confirmed that AIFF is the problem. Long time Mac guy so my local library is 97% AIFF. I hadn’t really thought about file format until now, just that local skipped (for me).

I tried a local FLAC and played fine.

I converted an AIFF that skipped to FLAC and it then played fine.

Not ready to convert 600GB to FLAC so still hoping for a fix :grin: