Upgrading AMSv3.1

I have set my time zone to somewhere that is currently 2am (Pangnirtung, sorry to wake all you guys). Lets see what happens.

2 Likes

Hi. Did not do any serious listening yet. Happy that’s is running. Although the GUI is not complete cannot access the initial page.

I just received the “upgrade is live” email. :smile:

I changed the time zone to Buenos Aires, which changed my time zone to 2.30am. Got to 4.10am and no update info appeared :frowning_face:

I’ve now changed it to San Juan time, 3.00am and will see if the update comes through this time.

@Carlos
Well done on the update.

Regards myantipodes from the website, it is likely that you have IPv6 enabled on your router, disabling this should kick myantipodes from our website back to life.

However, you still have full access to all features using myantipodes.com

If you use myantipodes.com you can access the Server Name / Time Zone / Functionality / Registered To these are available at the bottom of the Server and Player Dashboards

The software shutdown/reboot functionality has been removed in AMSv3.1.
Shutdown and reboot is performed via the front button.

There is no AMSv3.1 Manual, I believe what you are looking at is 3.0, that is no longer valid as all devices are moving to 3.1
Check the Guides out HERE

@MarkCole
Silly question, but when it asks for a reboot by pressing the front button (I have a K40) is it a long hold, i.e. 5+ seconds, or a quick press?

@Celts88
Long hold - 3 seconds should do it

Changing the timezone & waiting didn’t work for me either.

It didn’t work for me either. I set it back to my correct time zone. I will revisit tomorrow.

@Chilli
What server and software version are you on currently?

It’s a K50 & on version 3.0.

@Chilli
Ok, just relax, it will come

1 Like

Should I set it back to it’s regular time zone & just hope it comes tomorrow?

I managed to update to 3.1 but my dashboard looks incomplete. Mark can you assist please.

I’ve a K40 on version 3.0. Made sure I rebooted the K40 after each change of time-zone just to make sure.

That’s twice I’ve changed the time zone and neither time it’s worked.

Getting a bit worried something isn’t right :frowning_face:

@Chilli
@Celts88
Yep, just a little bit of patience :+1:

I rebooted mine after the time zone change too.

@Magnuska
Clear your browser cache and all will be revealed :+1::grinning:

You do realise that you have over 60 pages on the go there huh?

Ha ha , yeah, but that didnt work

Cleared my cache and have now changed to Winnipeg, which is just turning 3.00am now.

I’ve tried Chrome, Safari and Firefox, with all still showing AMSv3.0, so will wait until Winnipeg time 4.00am and see what happens.