Upgrading to AMSv4.0: no more sound

Since I upgraded my S30, I have no sound. Moreover the server has difficulties to find the player.
Is it possible to go back?

Hi there, so are you managing your S30 from the player dashboard?
Setting the output to your Dac, and setting your preset

Hello, where do I found to manage the dac on this new screen?

it is the output, there is a drop down to select

I don’t see any output (see the image)

That is because you are not on the Solution Dashboard.

You manage your server from the Solution Dashboard.

Check out the guides here…

I don’t understand: the guide leads me to the player dashbord, I don’t see any solution dashboard

And nothing too on the server dashbord

excuses me, I just see it while you where answering
I have:

So you are now sorted

The image is what I have now, and it dosen’t work…

What doesnt work, you click on the Play button to launch Squeeze
It sees the DAC

It plays, but no music is heard.

It happened just after upgrading to AMSv4.0

Reboot everything, the server, your DAC, check the DAC is correctly set.
If it is Playing then it is playing and the issue is somewhere else

I have already done that, I will try another time and I tell you.

Hello Mark,
It works! I don’t know why…
But I had to restart 4 times the S30 (and unpluging the device) because I had “pas de platine” in french. What can I do, because it happened several times today

I’m having similar problems, also with an S30.

Until updating to AMSv4.0 it was, at a rough estimate, 99.9% reliable. I’d occasionally have hiccups, mostly after a power failure.

However, since updating, I have not been able to listen via USB.

Initially, it would play for 1-2 seconds then dropout for 5 seconds or more, then play for another 1-2 seconds…each time it dropped out my DAC (RME ADI-2) would indicate a disconnect.

So I “tried turning it off and on again” and eventually powered the S30 down, disconnected the power and left it over night.

No change. Well, actually that’s not quite true: now it won’t play anything at all via USB.

Tried the suggestions of @MarkCole, still nothing. The server indicates that music is playing, but nothing comes out of the DAC, neither does it indicate the correct bit rate.

I can, however, play via the built-in DAC which certainly works up to 24-192 (I have no PCM files at higher resolution than that) but not DSD files - maybe this is a limitation. But clearly the problems are not with the network.

The DAC is certainly working via its Optical and Coax inputs and was working perfectly via USB from the S30 until I updated.

Any suggestions would be welcome.

I have another problem with AMSv4.0. but I’ll put that in another thread as it appears to be unrelated.